永遠のプログラマ☆

還暦過ぎてもプログラマ(40年)

いきなり Chrome でプライバシーエラー(TLS1.0だから)☆

こんにちは。

花の4連休。

都民は、どこにも行けず。

自粛モード。

 

読書でもするしかないな。

 

さて、ヘルプは、突然やってくる。

 

httpsサイトが突然エラーで見れない。

早う、何とかしてっ!

 

f:id:Broadshotx:20200722145442p:plain

Chrome プライバシーエラー

 

NET::ERR_SSLOBSOLETE_VERSION

 

どうやら TLS1.0 サイトは、

Chrome でエラーが出るようになったらしい。

 

それも最近。

 

サーバーサイドは、Java6 +Tomcat で TLS1.0 までしかサポートしない。

 

はてはて。

 

延期されていたTLS 1.0/1.1のデフォルト無効化、6月から順次実施

https://security.srad.jp/story/20/06/15/0412249/

 

 

どうやら

2021年1月まで警告ユーザーインターフェイスを無効化できる。

 


1.Google Chrome アイコン を右クリックする
2. [プロパティ] をクリックする
3. [ショートカット]タブ の リンク先: の末尾に
    [ -ssl-version-min=tls1] を追加する。 

 

これで警告が出なくなります。

 

めでたしめでたし。